3 probleme cu High Sierra
  [ Ignoră ]
Avatar
RankRankRankRank
Sr. Member
Din: Timișoara
Macuser din: 01.03.07

Salutare

Am instalat recent High Sierra și am dat de 3 probleme enervante, cărora nu le-am găsit până acum o soluție satisfăcătoare:
1. Pierd uneori semnalul wi-fi. Dacă sunt într-un loc, pun laptopul în sleep mode și plec în alt loc, am toate șansele să nu mai găsească nicio rețea în locația nouă, nici măcar hotspot-ul prin telefon nu-l poate accesa. Ca să previn problema, trebuie să dau shut down laptopului… ca s-o rezolv, un restart sau, în unele cazuri, PRAM reset.
2. Browserul Opera nu mai încarcă nicio pagină în modul VPN, deși pe Sierra mergea fără probleme.
3. Ordinea wallpaper-urilor din System Pref > Desktop e una aleatoare, cum vrea el, nu cum sunt numite fișierele.

Idei, rezolvări? smile Mulțam anticipat!

 Semnătură 

The Day Is My Enemy

Profil
 
  [ Ignoră ]   [ # 1 ]
RankRank
Jr. Member
Din: Bucuresti
Macuser din: 17.05.09

Punctul 1. se manifesta si la mine insa ciudat e ca face asa inca de pe Sierra. Am presupus initial ca am eu o problema si am reinstalat OS-ul de la zero dar cu High Sierra. Face in continuare dar doar la deschidere (fie restart de la zero, fie sleep mode).
La mine rezolvarea e: ii dau sa se conecteze la Hotspot-ul telefonului, il deconectez si brusc apare in lista si wi-fi-ul meu si se conecteaza automat la el.

Si eu as aprecia o solutie smile.

Profil
 
  [ Ignoră ]   [ # 2 ]
Avatar
RankRankRank
Member
Din: Bucharest
Macuser din: 16.11.08

Am avut HS instalat doar cateva ore, era aproape inutilizabil MBP-ul meu (fara sa exagerez). Nororc ca n-a durat mult sa-i dau revert.

Legat de problemele tale:

1. Sterge reteaua din Network utilities, apoi parola retelei din keychain. Ruleaza OnyX, repara permisiunile, apoi restart. Reconecteaza-te si spune-mi daca a functionat.

2. Ai incercat sa folosesti Vivaldi? Din cate am inteles, este bazat pe Opera.

3. Cred ca se duce odata cu mentenanta OnyX.

Profil
 
  [ Ignoră ]   [ # 3 ]
Avatar
RankRankRankRank
Sr. Member
Din: Timișoara
Macuser din: 01.03.07

@GUR: am încercat, nu mergea smile

@defcon: Vivaldi merge, Opera nu. Keychain-ul (pe care nu-l mai pot accesa de când am făcut upgrade la HS) va face obiectul unui alt post… smile

Mulțumesc!

 Semnătură 

The Day Is My Enemy

Profil
 
  [ Ignoră ]   [ # 4 ]
RankRank
Jr. Member
Din: Bucuresti
Macuser din: 17.05.09

Am asteptat 3 saptamani ca sa fiu sigur ca nu scriu balarii… se pare ca eu am rezolvat-o, “vinovatul” fiind NAS-ul Synology care era conectat tot timpul la laptop printr-un adaptor USB - LAN RJ45. Acest adaptor ii dadea laptop-ului falsa impresie ca are un cablu de internet bagat si implicit WI-Fi-ul considera ca am internet pe cablu si imi dezactiva automat router-ul (ramane totusi o enigma de ce il si ascundea vizibilitatii).

De 3 saptamani am conectat Synology-ul doar la nevoie si nu am mai avut nicio problema.

Profil