Upgrade de la el Capitan la High Sierra - nu merge
  [ Ignoră ]
Avatar
RankRankRank
Member
Din: Bucuresti
Macuser din: 15.03.07

Hello macusers,
Incerc sa fac upgrade de la El Capitan 10.11.6 dar cand dau download din appstore (folosing linkul dat de nvmarian in alt topic) imi spune ca nu poate fi instalat pe acest computer. Dar cerintele pentru HS sunt sub ce am eu (Macbook Late 2011).

Aveti idee de ce?

Multumesc mult.

 Semnătură 

•touch•

Profil
 
  [ Ignoră ]   [ # 1 ]
Avatar
RankRankRankRank
Sr. Member
Din: București
Macuser din: 23.03.09

Dacă bootezi MBP cu ⌥-⌘-R apăsate ce versiune de MacOS încarcă de la Apple ?

https://support.apple.com/ro-ro/HT204904

 Semnătură 

Mac Mini Intel MGEN2LL/A, MC815LL/A - Sierra, MC239LL/A - ESXI 5.5, MB138LL/A Lion
Power Mac G4 M8787LL/A OpenBSD/macppc
Power Mac G5 Leopard
AppleTV2, iPhone 6+/64, iPhone 4, iPhone 2G

Profil
 
  [ Ignoră ]   [ # 2 ]
Avatar
RankRankRankRank
Sr. Member
Din: București
Macuser din: 23.03.09

Ah stai că ți-am dat link-ul dar explicația era acolo mai jos, am citit-o și eu abia acum smile

If you never installed macOS Sierra 10.12.4
If macOS Sierra 10.12.4 or later was never installed on your Mac, macOS Recovery works differently:

Command-R is still the recommended way to start up from macOS Recovery. This combination makes sure that the installation isn’t associated with your Apple ID, which is important if you’re selling or giving away your Mac.
Option-Command-R installs the macOS that came with your Mac, or the closest version still available.
Shift-Option-Command-R isn’t available.

 Semnătură 

Mac Mini Intel MGEN2LL/A, MC815LL/A - Sierra, MC239LL/A - ESXI 5.5, MB138LL/A Lion
Power Mac G4 M8787LL/A OpenBSD/macppc
Power Mac G5 Leopard
AppleTV2, iPhone 6+/64, iPhone 4, iPhone 2G

Profil
 
  [ Ignoră ]   [ # 3 ]
Avatar
RankRankRankRank
Sr. Member
Din: București
Macuser din: 23.03.09

Cu alte cuvinte trebuie să instalezi cel puțin 10.12.4 apoi cu Internet Recovery cu ⌥-⌘-R vei putea upgrada la Mojave.

 Semnătură 

Mac Mini Intel MGEN2LL/A, MC815LL/A - Sierra, MC239LL/A - ESXI 5.5, MB138LL/A Lion
Power Mac G4 M8787LL/A OpenBSD/macppc
Power Mac G5 Leopard
AppleTV2, iPhone 6+/64, iPhone 4, iPhone 2G

Profil
 
  [ Ignoră ]   [ # 4 ]
Avatar
RankRankRank
Member
Din: Bucuresti
Macuser din: 15.03.07

Hello,
La mojave nu cred ca pot sa fac update, am mbp 2011. Ce nu imi este clar: daca fac prin alt+cmd+r imi instaleaza de la 0 sitemul de operare? sau pot sa fac upgrade si sa imi pastrez ce am pe hdd?

 Semnătură 

•touch•

Profil
 
  [ Ignoră ]   [ # 5 ]
Avatar
RankRankRank
Member
Din: Bucuresti
Macuser din: 15.03.07

Hello, suze de double post - am dat cu alt+cmd+r si imi apare tot el capitan..

 Semnătură 

•touch•

Profil
 
  [ Ignoră ]   [ # 6 ]
Avatar
RankRankRankRank
Sr. Member
Din: Dublin, Ireland
Macuser din: 07.05.09

Interesant, aparent te califici la toate. Acum licenta, cred ca maverik a fost primul os Free, cred 2013, nu cumva tu esti rins in licenta cu care a venit OS-ul tau. Pana in 2013 plateam parca 19$ pentru upgrade. Nu mai amnimic prin casa mai vechi de 2015 su nu am mai avut de mult probleme cu licentele.

High Sierra req:
General Requirements
OS X 10.8 or later
2GB of memory
14.3GB of available storage to perform upgrade*
Some features require an Apple ID; terms apply.
Some features require a compatible Internet service provider; fees may apply.
Mac Hardware Requirements
For details about your Mac model, click the Apple icon at the top left of your screen, choose About This Mac. These Mac models are compatible with macOS High Sierra:
MacBook (Late 2009 or newer)
MacBook Pro (Mid 2010 or newer)
MacBook Air (Late 2010 or newer)
Mac mini (Mid 2010 or newer)
iMac (Late 2009 or newer)
Mac Pro (Mid 2010 or newer)

 Semnătură 

Navighez pe net deci exist smile

MBA ‘15 | iPad mini 4 & 10.5 Pro | iPhone 6 & 7 | Apple Watch IV | aptv 4K

Profil
 
  [ Ignoră ]   [ # 7 ]
Avatar
RankRankRankRank
Sr. Member
Din: Dublin, Ireland
Macuser din: 07.05.09

*prins in loc de rins smile (nu cumva tu esti rins in licenta cu care a venit OS-ul tau) si nu ai drept de upgrade

 Semnătură 

Navighez pe net deci exist smile

MBA ‘15 | iPad mini 4 & 10.5 Pro | iPhone 6 & 7 | Apple Watch IV | aptv 4K

Profil
 
  [ Ignoră ]   [ # 8 ]
RankRank
Jr. Member
Din: Bucuresti
Macuser din: 08.11.13

In mod sigur MBP late 2011 nu mai este calificat ventru a primi Mojave (sunt si eu in aceeasi situatie, m-am oprit la HS).

Profil
 
  [ Ignoră ]   [ # 9 ]
Avatar
RankRankRankRank
Sr. Member
Din: Dublin, Ireland
Macuser din: 07.05.09

General Requirements
OS X 10.8 or later
2GB of memory
12.5GB of available storage (OS X El Capitan 10.11.5 or later)*
Some features require an Apple ID; terms apply.
Some features require a compatible Internet service provider; fees may apply.
Mac Hardware Requirements
For details about your Mac model, click the Apple icon at the top left of your screen and choose About This Mac. These Mac models are compatible with macOS Mojave:
MacBook (Early 2015 or newer)
MacBook Air (Mid 2012 or newer)
MacBook Pro (Mid 2012 or newer)
Mac mini (Late 2012 or newer)
iMac (Late 2012 or newer)
iMac Pro (2017)
Mac Pro (Late 2013; Mid 2010 and Mid 2012 models with recommended Metal-capable graphics cards)

 Semnătură 

Navighez pe net deci exist smile

MBA ‘15 | iPad mini 4 & 10.5 Pro | iPhone 6 & 7 | Apple Watch IV | aptv 4K

Profil
 
  [ Ignoră ]   [ # 10 ]
Avatar
RankRankRank
Member
Din: Bucuresti
Macuser din: 15.03.07

Concluzia e ca imi trebuie in mbp nou, sau mai nou. Asta e, deja intra la categoria vechituri indragite smile)

 Semnătură 

•touch•

Profil