ATV 4 si airplay
  [ Ignoră ]
RankRankRank
Member
Din: bucuresti
Macuser din: 01.11.06

Salut!

AM o problema cu airplay de la ip6 sau ipad la atv4 . Dupa ce am trecut la ios 9.1 a inceput sa porneasca greu, sa se blocheze, muzica din ip6 se aude f prost, cu intreruperi si paraziti.
Ce am incercat:
- restart atat atv4, cat si ip6
- hard reboot
- scos cabluri ( priza + hdmi) din atv4
- setat reteaua din casa pe 5GHZ
Niciun rezultat.
MAi are cineva problema asta?
Aveti vre-o idee ce as mai putea incerca?
Multumesc!

Profil
 
  [ Ignoră ]   [ # 1 ]
Avatar
RankRankRank
Member
Din: 
Macuser din: 23.05.12
green apple - 30 Noiembrie 2015 05:12 PM

Salut!

AM o problema cu airplay de la ip6 sau ipad la atv4 . Dupa ce am trecut la ios 9.1 a inceput sa porneasca greu, sa se blocheze, muzica din ip6 se aude f prost, cu intreruperi si paraziti.
Ce am incercat:
- restart atat atv4, cat si ip6
- hard reboot
- scos cabluri ( priza + hdmi) din atv4
- setat reteaua din casa pe 5GHZ
Niciun rezultat.
MAi are cineva problema asta?
Aveti vre-o idee ce as mai putea incerca?
Multumesc!


Ai incercat sa te uiti la sistemul audio ? Ca e cam singurul pe care nu l-ai bagat in ecuatie.
De asemenea, incearca si cu alt telefon sau eventual AirPlay de OSX si vezi daca face la fel.
Daca nu face la fel, e ceva de la telefon, nu stiu ce, o fi vreun bug.

 Semnătură 

*am multe device-uri Apple si nu simt nevoia sa le expun aici*

Profil
 
  [ Ignoră ]   [ # 2 ]
Avatar
RankRankRankRank
Administrator
Din: London, UK
Macuser din: 11.10.05

Eu zic ca e de la router. Reset, alt canal, sau macar incearca cu ATV-ul pe cablu, sa vezi daca e de la interferente.

 Semnătură 

MB12 early2015, mini late2018, i2, i4S, iX, Watch Nike (Series3), iPad 1, iPad Pro 9.7”,  Pencil, shuffle 4, TV4, AEx, AEBS, Homepod

Profil
 
  [ Ignoră ]   [ # 3 ]
RankRankRank
Member
Din: bucuresti
Macuser din: 01.11.06

Alt iphone si iMac-ul merg.
Deci e o problema cu iphone-le meu smile
Multumesc de ajutor.

Profil