MacBook Pro Late 2011 nu mai porneste
  [ Ignoră ]
Avatar
RankRankRank
Member
Din: Ploiesti
Macuser din: 06.12.11

In verbrose mode ramane blocat la
IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, nov 0, sm 0x0

Nu porneste nici in safe , single sau recovery mode .

De unde sa incep ?

 Semnătură 


MacBook Pro 15”  i7 2.2GHz/ 16GB/ 500GB SSD ,  10.11
MacBook Air 13”  i5 1.3GHz/ 4GB/ 256GB SSD ,  10.11

Profil
 
  [ Ignoră ]   [ # 1 ]
Avatar
RankRankRank
Member
Din: Ploiesti
Macuser din: 06.12.11

Rectificare .
Porneste in single user mode .

 Semnătură 


MacBook Pro 15”  i7 2.2GHz/ 16GB/ 500GB SSD ,  10.11
MacBook Air 13”  i5 1.3GHz/ 4GB/ 256GB SSD ,  10.11

Profil
 
  [ Ignoră ]   [ # 2 ]
Avatar
RankRankRankRank
Sr. Member
Din: București
Macuser din: 23.03.09

Boot de pe un stick de Clonezilla și verificat s.m.a.r.t. / bad blocks / starea generală a harddisc-ului / ssd-ului ?

 Semnătură 

Mac Mini Intel MGEN2LL/A, MC815LL/A - Sierra, MC239LL/A - ESXI 5.5, MB138LL/A Lion
Power Mac G4 M8787LL/A OpenBSD/macppc
Power Mac G5 Leopard
AppleTV2, iPhone 6+/64, iPhone 4, iPhone 2G

Profil
 
  [ Ignoră ]   [ # 3 ]
Avatar
RankRankRank
Member
Din: Ploiesti
Macuser din: 06.12.11

fsck -fy Zice ca este ok

 Semnătură 


MacBook Pro 15”  i7 2.2GHz/ 16GB/ 500GB SSD ,  10.11
MacBook Air 13”  i5 1.3GHz/ 4GB/ 256GB SSD ,  10.11

Profil
 
  [ Ignoră ]   [ # 4 ]
Avatar
RankRankRank
Member
Din: Ploiesti
Macuser din: 06.12.11

In single user mode am sters MotMobileUSB.kext de pe calea /System/Library/Extensions ( era ultimul driver instalat pe acest MacBook ) si totul a revenit la normal .

 Semnătură 


MacBook Pro 15”  i7 2.2GHz/ 16GB/ 500GB SSD ,  10.11
MacBook Air 13”  i5 1.3GHz/ 4GB/ 256GB SSD ,  10.11

Profil